06 novembre 2013

Nouveau module de gestion d'images : les améliorations en cours

CanalBlog

Bonjour,

Nous vous remercions pour vos retours et vos encouragements sur la nouvelle version du module d’insertion d’images. Suite à vos remarques, des améliorations sont en cours.

Nous nous attelons à permettre :

  • L’alignement et le centrage de deux images
  • Le déplacement d’une image dans votre éditeur de message
  • Le copier-coller d’une image déjà insérée

Nous comptons environ une semaine de travail sur ces sujets.

Restez connectés !

Posté par Melyonen à 19:07 - - Commentaires [104] - Permalien [#]
Tags : , , , , , ,




Commentaires sur Nouveau module de gestion d'images : les améliorations en cours


    Pour votre info

    Pas possible de décocher Autoriser l'affichage de l'image originale dans une nouvelle fenêtre sous IE

    décocher Autoriser l'affichage de l'image originale dans une nouvelle fenêtre L’option se fait correctement sous firefox

    Tout semble oki pour a nouveau écrire sous photo sans problème - ainsi que alignement divers.....

    Posté par ccarinne, 06 novembre 2013 à 19:45 | | Répondre
  • merci, je ne peux pas séparer deux photos que j'ai téléchargé ensemble.

    Posté par Aspirante, 06 novembre 2013 à 20:48 | | Répondre
  • Bonjour,
    Dans la nouvelle version du module relatif aux images, je regrette de ne plus voir simplement le titre, la date et l'année des photos dans les albums. Certes, maintenant on voit directement l'ensemble des photos de l'album mais il faut cliquer sur chacune d'elles pour voir le titre, la date et les modifier le cas échéant.
    Autre constatation, dans les messages, lorsqu'on insère une photo, on ne voit plus qu'une seule dimension (width) en mode HTML. Dans la version précédente, on avait accès à width et height.
    Merci à vous pour le travail que vous faites.
    Cordialement,
    Ludovic D

    Posté par jds2008, 06 novembre 2013 à 21:45 | | Répondre
  • Bonsoir,

    Si vous pouviez remettre au moins l'ancien module d'insertion d'image qui évitait de compresser nos fichiers ce serait bien.

    Car maintenant adieu belles images, bonjour pixels !

    Cela donne juste envie de fuir….

    Merci !

    Posté par -Nanie-, 06 novembre 2013 à 22:01 | | Répondre
    • tout à fait d' accord
      amitié
      Neill

      Posté par NEILL, 12 novembre 2013 à 23:32 | | Répondre
    • merci

      Posté par dallasse yassine, 12 janvier 2014 à 20:03 | | Répondre
  • J'aimais canalblog pour sa simplicité je veux bien rester chez vous avec mon blog mais je veux le faire avec mon iPad et pour l'instant c'est impossible ,la page n'est pas entière même un pro n'y est pas arrive merci j'attend la suite

    Posté par blog de nanou41, 07 novembre 2013 à 06:56 | | Répondre
    • Nous sommes en train de travailler là-dessus !

      Posté par Melyonen, 07 novembre 2013 à 12:50 | | Répondre
  • Ça fait un moment que je cherche la réponse et je ne trouve pas. J'ai remarqué que nous pouvons choisir (comme toujours) la taille de notre image qui apparaitra dans le blog... Ma question concerne AVANT de monter ma photo sur Canalblog. vaut-il mieux l'alléger? la redimenssioner avant de la poster ?? ou Canalblog s'en charge quand on dit qu'on veut telle ou telle taille ??? Merci pour votre réponse.

    Posté par mhgmadrid, 07 novembre 2013 à 09:06 | | Répondre
    • Si vous redimensionnez votre image avant de la publier, vous serez sûre du résultat après insertion (au niveau du rendu). Cela peut être un avantage.

      Posté par Melyonen, 07 novembre 2013 à 12:52 | | Répondre
  • Merci d'avoir pris en compte nos remarques et à bientôt pour de belles mises en page !

    Posté par Triskell1, 07 novembre 2013 à 12:36 | | Répondre
  • Bonjour, j'aimerais que vos réajustements nous restituent les anciennes fonctionnalités suivantes :
    ♦ Possibilité de redimensionner une image quand on est dans la création de l'article (car perso dans de nombreux cas j'ai besoin de mes images sous forme de "bouton");
    ♦ Possibilité de pouvoir, comme avant, mettre un lien par le biais d'une photo (vers un de nos propres articles, ou vers un autre site) ... cette impossibilité actuelle me gêne ENORMEMENT !;
    ♦ Possibilité, comme avant, de mettre (toujours par le "8 couché") un titre à une photo pour que celui-ci n'apparaisse que lorsque la souris passe dessus ..... Ç a ne m'intéresse pas perso que, comme c'est le cas avec votre nouvelle version, le titre de la photo s'affiche dans l'article & vienne ainsi le surcharger.
    Malheureusement, depuis votre nouvelle version, je suis quasiment en stand-by de création car j'ai perdu beaucoup de possibilités !!!

    Posté par SYLcat, 07 novembre 2013 à 13:05 | | Répondre
    • Bonjour,
      Pour le premier point, ce ne sera pas possible. Il s'agissait d'une fonction imprévue qui causait des problèmes d'affichages sur certains navigateurs. Là où cela s'affichait bien pour vous, certains de vos lecteurs avaient peut-être des soucis d'affichage, d'où notre décision. Pour redimensionner vos images, il vous faut passer par un logiciel.
      A priori, il est toujours possible de mettre un lien sur les photos. Peut-être y a-t-il un bug pour vous. Comment faisiez-vous ?
      Quel navigateur (et quelle version du navigateur) utilisez-vous ? Voici un lien qui vous donnera la réponse : http://www.mon-navigateur.com/

      Posté par Melyonen, 07 novembre 2013 à 13:50 | | Répondre
      • [NB: Je réponds de l'un de mes autres blogs sur lequel je suis entrain de travailler].
        Je suis sous IE10.
        Concernant le redimensionnement d'image, je viens d'y parvenir en intervenant dans le "HTML" : je suis allées y chercher les infos d'une image mise avant vos modifs, puis pour ma nouvelle image j'ai pris le même nombre pour le "width" et j'ai rajouté "height=" avec la valeur qui m'intéressait, entre le "width" et le "border".
        Je ne suis pas informaticienne, & trouve tout cela bien compliqué pour des bloggeurs lambda qui, comme moi ont choisi de créer un blog et non pas un site !!!

        Posté par dadi94000, 07 novembre 2013 à 15:01 | | Répondre
      • Concernant les LIENS, je viens de répondre ceci dans votre article du 23 octobre sur lequel j'avais déjà réagi ........... « Je viens de réessayer, & il semblerait que vous ayez réglé le problème car j'ai réussi à rentrer un lien. Ouf !!! ».
        ♦ Reste donc le problème du TITRE de photo.

        Posté par SYLcat, 07 novembre 2013 à 15:29 | | Répondre
  • Pas terrible cette nouveauté,on ne peut pas choisir la taille de l'image,elle est bien trop grande, et je n'ai pas trouvé comment mettre une légende entre chaque.
    ça serait bien qu'on ait le choix entre l'ancien système et le nouveau.

    Posté par Evelyne29, 08 novembre 2013 à 11:14 | | Répondre
    • En effet quand on met plusieurs photos ensembles on ne peut glisser un titre entre chaque !

      Posté par MissLN, 18 novembre 2013 à 22:07 | | Répondre
  • Hum... je ne suis pas sûre que la fonction de sélection de l'image de garde marche bien... en tout cas pas pour moi
    J'ai beau faire ma sélection, c'est toujours la première photo de l'article qui apparaît, que ce soit dans la newsletter, dans le tableau de bord ou au coeur des blogs, etc.
    Je ne comprends pas pourquoi, car la case est bien cochée pour la 3ème photo !!!

    Posté par ZAROLA, 08 novembre 2013 à 12:38 | | Répondre
    • Bonjour,
      Pourriez-vous contacter le support en signalant :
      - L'adresse du blog
      - L'article en question
      - L'image que vous souhaitez voir en couverture
      - Le navigateur internet que vous utilisez

      Cela nous permettra de voir votre problème de plus près.
      Merci beaucoup !
      http://www.canalblog.com/cf/contact.cfm

      Posté par Melyonen, 08 novembre 2013 à 12:59 | | Répondre
  • Merci

    Posté par loukoum blog, 08 novembre 2013 à 21:21 | | Répondre
  • Merci de prendre en compte nos remarques et de travailler dessus. On attend avec impatience une version qui tourne enfin correctement. Mais pourquoi permettre d'aligner "deux" images ? Moi il m'arrive d'en mettre 3 ou 4 côte-à-côte en petit format... (enfin, m'arrivait car maintenant impossible)

    Posté par Elaia-design, 09 novembre 2013 à 09:20 | | Répondre
    • Bonjour,
      S'il sera possible d'en mettre deux, il sera possible d'en mettre plus que deux.

      Posté par Melyonen, 12 novembre 2013 à 10:24 | | Répondre
  • Avant je pouvez aligner et centrerde plus de deux images en petit format et aussi en les sélectionnant je pouvais reduire encore la taille pour qu'ils soient tous au meme format.
    Ce nouveau systeme ne permet pas de modifier apres inserer vos photos. Je beau à les selectionner sans succes!

    Posté par HernandezRubilar, 09 novembre 2013 à 19:02 | | Répondre
    • Bonjour,
      Comme annoncé sur le message, nous sommes en train de corriger cela (s'il sera possible d'aligner deux images, il sera possible d'en aligner trois).
      Par ailleurs, la modification de la taille des images était un bug qui ne fonctionnait que sur un navigateur. Elle créait des soucis d'affichages sur d'autres navigateurs. Nous avons donc fait le choix de la supprimer puisque ce sont des soucis qui viennent des navigateurs et non de la plateforme. Si vous voulez redimensionner vos images et les mettre à la taille que vous souhaitez, je vous conseille d'utiliser un logiciel de gestion des images.

      Posté par Melyonen, 12 novembre 2013 à 10:24 | | Répondre
  • Moi je dis plus rien depuis que l'on s'est moqué de moi sur le forum !

    Posté par CHRIS NORD, 09 novembre 2013 à 22:56 | | Répondre
    • Nous sommes sincèrement désolés si vous avez eu une mauvaise expérience avec les personnes du forum. Nous allons en parler entre nous.

      Posté par Melyonen, 12 novembre 2013 à 10:28 | | Répondre
  • A l'avenir, pourrons-nous toujours aligner et centrer deux, trois voire quatre photos avec un, deux ou trois espaces?

    Posté par PhilR, 10 novembre 2013 à 08:59 | | Répondre
    • Oui, ce sera possible lorsque la modification de cette fonctionnalité sera effectuée.

      Posté par Melyonen, 12 novembre 2013 à 10:26 | | Répondre
  • Bonjour ,

    Suite vos mails

    j’ai suivi minutieusement vos recommandations , pour installer , mais surtout publier mes images

    Java et Flashplayer installés Internet Explorer 8

    rien ne change , toujours pas de publications correctes de mes messages depuis le 8 Novembre

    journaliste d’un blog satirique sur MARSEILLE , je suis victime comme beaucoup de vos membres

    de votre changement de votre système

    alors que j’en étais très satisfait et que je le recommandais à mon entourage

    Il est impératif de rajouter au plus vite à votre logiciel la faculté de chargement d’images de l’ancien système

    A défaut je recherche une solution alternative , chez un autre hébergeur , pour satisfaire mes nouveaux et fidèles visiteurs

    en cette période préélectorales des Municipales 2014

    merci de me donner des informations sur vos travaux en cours et la remise en fonctionnement de votre plateforme

    Cordialement

    Posté par rouceux, 10 novembre 2013 à 10:33 | | Répondre
    • Bonjour,
      Si vous avez un contact par mail, je vous conseille de continuer à discuter avec.
      En effet, cette personne connaît déjà vos problèmes et pourra effectuer un suivi bien plus poussé que par commentaires interposés sur un blog.

      Posté par Melyonen, 12 novembre 2013 à 10:33 | | Répondre
  • je ne peux pas rajouter de photos actuellement est ce normal ???????????

    Posté par ghisguillaume, 10 novembre 2013 à 19:17 | | Répondre
    • Bonjour,
      Pourriez-vous réessayer et, si le problème est toujours d'actualité, nous contacter via le support en nous disant quel est le navigateur que vous utilisez, ainsi qu'en donnant l'adresse de votre blog : http://www.canalblog.com/cf/contact.cfm

      Posté par Melyonen, 12 novembre 2013 à 10:35 | | Répondre
  • peut-être l'insertion d'images fonctionne-t-elle mieux pour certains.
    Je regrette pour ma part de ne pouvoir mettre deux images côte à côte ou de pouvoir les déplacer après l'insertion, sans passer par une mosaïque dans Picasa ou autre.
    pour les petits formats, on pouvait en mettre jusque 4 en ligne horizontale, ou bien on pouvait également les aligner verticalement une par une

    Posté par giovinetta, 11 novembre 2013 à 08:35 | | Répondre
    • Bonjour,
      Comme l'annonce le message que vous avez commenté, nous sommes en train de travailler sur ces points pour les rendre de nouveau possible. Il faudra patienter un peu.

      Posté par Melyonen, 12 novembre 2013 à 10:36 | | Répondre
  • Dê-pé-ch-ez vous !!!!!!!
    car ça devient lassant d'être prisonnière de fonctions qui ne marchent pas...
    A très vite
    C&Cie

    Posté par celestinecie, 12 novembre 2013 à 10:09 | | Répondre
    • Bonjour,
      Nous faisons de notre possible pour aller au plus vite, l'équipe technique étant entièrement consacrée à ces sujets.

      Posté par Melyonen, 12 novembre 2013 à 10:41 | | Répondre
  • Bonjour,
    Mes visiteurs m'ont signalé qu'en cliquant sur mes images ce ne sont pas seulement 8-10 du message qui les intéresse mais un album de 85 photos qui s'affichent.
    Que puis-je faire pour arrêter cela ?
    Sinon, je constate que vous avez remédié à la plupart des problèmes et je m'accommode tant bien que mal des nouveautés en contournant les difficultés par le collage des images que je ne parviens plus à disposer à ma guise.
    Je précise que c'est sur le blog végétal que je concentre mon activité : http://monerbier.canalblog.com/
    Merci de votre attention

    Posté par foise en savoie, 12 novembre 2013 à 10:18 | | Répondre
  • Bonjour malgré le choix de classer les albums par date de création, les albums s'affichent en dépit du bon sens j'aimerais pouvoir les classer par date de création, j'ai essayé plusieurs méthodes : numériques, alphanumériques je n'arrive pas à les avoir dans l'ordre !!

    Posté par moune13, 12 novembre 2013 à 12:33 | | Répondre
    • Bonjour, lorsqu'ils s'affichent sur votre blog, les albums s'affichent par ordre alphabétique.

      Posté par Melyonen, 12 novembre 2013 à 14:07 | | Répondre
  • je suis désolée mais ils ne s'affichent pas du tout par ordre alphabétique !! c'est désolant car mes dernières créations se trouvent noyées au mileu d'anciennes!! pour que mes dernières créations apparaissent en 1er j'ai mis "A" devant le nom de l'album mais rien ne change!!!

    Posté par moune13, 12 novembre 2013 à 14:24 | | Répondre
    • Quand vous mettez un espace devant le titre de votre album, cela change l'emplacement de l'album puisque le lien n'est plus le même.
      Attention de ne pas en rajouter pour que votre blog affiche normalement les albums dans l'ordre alphabétique.

      Posté par Melyonen, 12 novembre 2013 à 18:47 | | Répondre
  • Merci, je suis enfin arrivée à les classer!!

    Posté par moune13, 12 novembre 2013 à 19:12 | | Répondre
  • Donc, j'attends encore quelques jours pour refaire des essais d'alignement de photos. Une question qui n'a pas à voir mais tant que j'y suis : comment déterminez-vous les blogs mis en avant sur la page d'accueil, blogs à suivre, pure blogs...Je m'étonne d'y trouver encore un blog inactif depuis avril 2012 ! Bonne soirée.

    Posté par Florence, 12 novembre 2013 à 21:26 | | Répondre
    • Les blogs à suivre, buzz de la semaine et pure blogs sont déterminés par des robots qui les choisissent selon quelques critères (généralement, l'intérêt des lecteurs pour ces blogs ou ces articles). Seul le blog à la une est sélectionné à la main.
      Il arrive que les robots fassent des choix un peu étranges (des blogs fermés, des blogs inactifs...) peut-être qu'un nombre élevé de lecteurs s'est rendu sur cette page.

      Posté par Melyonen, 13 novembre 2013 à 10:13 | | Répondre
  • j'espère que les problèmes vont être régler, car pour moi c'est l'enfer,d'inserer des photos, deux fois plus longs et de se retouver avec des photos non alignées,pas esthétiques du tout, avant je pouvais mettre deux grandes photos coller l'une à côter de l'autres, plus possible...
    j'espère que ça va s'améliorer, car je changerais de support!!

    Posté par amour du temps p, 12 novembre 2013 à 22:54 | | Répondre
  • Je ne peux toujours pas travailler a partir de mon iPad c'est long

    Posté par blog de nanou41, 13 novembre 2013 à 07:27 | | Répondre
  • je suis sur canalblog aussi mais j'écris mes post avec le programme windows live writer et pas de problème pour mes photos etc, ensuite je le balance sur mon compte canalblog et l'envoi
    essaie si tu veux
    on ne sais jamais si ça a pu t'aider
    bisous bonne journée
    co

    Posté par cocoval, 13 novembre 2013 à 07:48 | | Répondre
  • en plus du système d'insertion auquel je n'arrive pas à madapter car je n'en comprends pas la logique, je me retrouve avec des grands blancs entre mes images que je en peux retirer.... comment faire ????

    Posté par blabla etc, 13 novembre 2013 à 13:13 | | Répondre
  • Bonjour à tous,
    Blabla à de grands blancs entre ses images... Quelle chance !
    Moi, j'en voudrais et je ne peux pas en avoir.
    Je m'explique :
    Je charge une image alignée à gauche, le texte vient alors se placer à droite de la photo. Mais mon texte, se rapportant à cette photo ne fait que 3 lignes (par exemple). La suite de mon texte, je souhaite alors la mettre sous la photo, puisque il ne se rapporte pas à cette dernière. Auparavant, j'entrais des "lignes vides" (touche entrée) jusqu'à ce que mon texte soit à l'endroit désiré (ça n'était pas si facile car l'affichage dans l'éditeur de texte et sur le blog n'était pas le même, mais bon...).
    Maintenant, ça ne semble plus possible. J'ai beau insérer des "lignes vides" dans mon éditeur de texte, une fois qu'il est publié, ces lignes ont disparu...
    Pour parvenir à mes fins, je dois mettre un caractère (point) au début de chaque "ligne vide" désirée.
    Existe-t-il une astuce ? Comment insérer à nouveau des "lignes vides" ?
    Je suis sous Firefox.
    Merci de votre aide !

    Posté par Sylvie BG, 13 novembre 2013 à 14:01 | | Répondre
  • Moi je ne comprends pas que les nouvelles versions (certes pleins d'avantages), soient testées sur nous, et non en amont. On pourrait alors avoir une version stable, plutôt qu'un truc pourri qui ne nous permet plus d'éditer depuis déjà une bonne dizaine de jours.
    C'est fatigant, et ça n'aide pas à vouloir rester sur Canalblog, dommage.

    Posté par Lebelot, 13 novembre 2013 à 14:47 | | Répondre
  • Moi aussi je regrette bien l'ancien système d'insertion d'images. J'arrivais à mettre 3 photos verticales sur la même ligne, en taille moyenne (et 2 horizontales en taille moyenne). Et maintenant ce n'est plus possible car la taille "moyenne" des photos verticales est calculée sur le côté le plus court. J'ai donc le choix entre en mettre juste 2 en taille moyenne (énormes à mes yeux car les 300 pixels sont calculés sur le côté le + court) ou 4 en taille petite.

    Au sujet du pb copié-coller, j'ai trouvé une astuce qui marche sous Chrome : clic sur la photo à copier pour la sélectionner, clic droit puis "Copier" (attention, le simple Ctrl-C ne marche pas et copie tout le temps la même photo...), puis Ctrl-V ailleurs sur la page. Ca permet en plus de s'affranchir de ce nouveau système d'alignement obligatoire et de pouvoir à nouveau placer les photos où on veut dans la page, avec le nombre d'espaces et de sauts de lignes souhaité entre chaque image...

    Posté par carine1306, 13 novembre 2013 à 15:14 | | Répondre
  • moi je n'arrive tjours pas à avoir de grandes photos à l'horizontale pour tant je mets bien grande taille et 600 mais ça ne fonctionne pas sauf à la verticale !! à l'aide SVP !! merci !!!

    Posté par mimi, 13 novembre 2013 à 22:23 | | Répondre
  • ca devient un peu du n'importe quoi ...... Va t'il falloir passer a la concurrance !!!!!!!

    Ancienne version de choix d'image d'un message
    soit exemple un 300 x 236 pixels - avec décocher la casse '' ne pas afficher l'image originale dans une autre fenetre) - c'etait oki.....
    si on faisait '' propriété d'image '' cela donnait donc .....
    exemple : http://p2.storage.canalblog.com/20/79/176833/90232500_p.jpg
    300x236 pixels - copier le lien image coller dans une autre fenetre oki tjrs en 300x236 pixels - ce qui permet un respect de création envers des créateurs à savoir que la photo restait en petite taille et ne pouvait pas etre recopier pour un travail ( dans mon cas c'est respect createur broderie).....

    Nouveau systeme a ce jour

    soit exemple un 300x212 pixels - avec décocher la casse '' ne pas afficher l'image originale dans une autre fenetre).
    si on fait à ce jour '' propriété d'image '' cela donne donc
    http://p4.storage.canalblog.com/49/74/176833/91405719.jpg - 300x312 pixels....
    copier le lien image et le coller dans une autre fenetre , elle affiche l' image originale a savoir - 711x502 pixels --- ce qui laisse la porte libre de copiage .... le copier/coller dans autre fenetre devrait donner 300x312 pixels et non le 711x502 p

    Je sais vous aller me dire de redimensionner mes photos.....
    comme déjà dit pourquoi faire compliquer quand on peut faire simple......
    Espérant retrouver un outil '' canalblog '' conviviale et simple d'emploi , sans chipotage.... au plus vite....

    Posté par ccarinne, 14 novembre 2013 à 14:54 | | Répondre
  • Bonjour, Blogueuse sur Canalblog depuis bientôt 8 ans, je désespère de ne plus pouvoir préparer mes articles aussi simplement et rapidement qu'avant la nouvelle version de l'éditeur de photos. Si j'apprécie le fait de pouvoir charger jusqu'à 20 photos à la fois, elles apparaissent collées les unes aux autres et je rencontre les plus grands difficultés pour les déplacer, les aligner ou les espacer lorsque je rédige mon texte.
    Espérant prochainement retrouver un outil simple d'utilisation afin que tenir un blog redevienne un plaisir!

    Posté par malile, 14 novembre 2013 à 19:19 | | Répondre
  • Je ne suis pas venue sur mon blog pendant quelques temps et quelle surprise, je n'ai jamais réussi à mettre une photo comme auparavant sur une nouvelle page. Je ne suis pas très douée en informatique et maintenant je n'y comprend rien !!

    Posté par Clau La Cothie, 14 novembre 2013 à 19:33 | | Répondre
  • Bonjour,
    Rien ne va plus . Impossible de remonter une photo toute seule sans que toute les photos soit sélectionnées, impossible de mettre un texte correctement sous une photo, le texte descend sous les photos, le texte va à droite quand je le veux au milieu, il manque la 1ère lettre du texte, Si je veux couper une photo tout disparait car tout est sélectionné, j'espère que tout va rentrer dans l'ordre. En résumé impossible de publier mon message . Merci de m'expliquer pourquoi? Au lieu d'amélioration, j'ai surtout des complications.

    Posté par ran_tan_plan, 15 novembre 2013 à 17:35 | | Répondre
    • Bonjour,
      Comme l'annonce le message que vous avez commenté, nous sommes en train de travailler sur des corrections.
      Ceci dit, si vous avez des soucis, je vous invite à contacter en priorité le support, qui pourra vous aider et vous guider : http://www.canalblog.com/cf/contact.cfm

      Posté par Melyonen, 15 novembre 2013 à 17:40 | | Répondre
  • Je suis de l'avis de Malile, j'ai les mêmes difficultés. Même avis que Blabla pour les grands blancs que je ne peux retirer.Vous voulez mon avis c'était facile et simple avant pourquoi compliqué-er les choses? Merci pour votre réponse

    Posté par ran_tan_plan, 15 novembre 2013 à 17:41 | | Répondre
    • Comme je vous le disais, nous avons noté ces remarques et nous sommes en train de travailler dessus.

      Posté par Melyonen, 15 novembre 2013 à 17:48 | | Répondre
      • Et en attendant, il n'est pas possible de rétablir l'ancien système?

        Posté par carine1306, 15 novembre 2013 à 17:49 | | Répondre
        • C'est beaucoup plus difficile que cela en a l'air sur le papier puisque cela redemanderait beaucoup de travail de développement (bien plus de jours que de terminer ce que nous faisons) et que tout les messages publiés avec le nouveau système risqueraient de disparaître (selon la méthode utilisée). Je doute que ce soit apprécié
          Attendre que l'équipe technique termine son projet est la solution la plus rapide et la moins risquée.

          Posté par Melyonen, 15 novembre 2013 à 17:53 | | Répondre
          • Merci pour votre réponse, je comprends tout à fait.
            Par contre, j'ignore si toutes les demandes parues dans ce post pourront être prises en compte. A défaut, pourra t-on continuer à vous faire remonter nos problèmes ou la version sera t-elle figée?

            Posté par carine1306, 16 novembre 2013 à 03:00 | | Répondre
          • Avez-vous une idée du délai restant avant le retour à la normale du service ? Vous comptiez une semaine à partir du 6 novembre, selon votre message... ? Merci de l'information. Si nous sommes informé d'un délai, cela permettrait d'avertir nos lecteurs de la raison et du délai liés à l'absence de messages de notre part...

            Posté par seebd, 17 novembre 2013 à 16:20 | | Répondre
          • Nous ferons notre possible.
            Lorsque vous faites des réflexions et des demandes, l'équipe technique se réuni et voit ce qui est possible de faire selon certains critères :
            -Est-ce que c'est effectivement plus logique après la modification ?
            -Combien de personnes ont fait la demande ?
            -Quelle est la priorité de la demande ?
            Et caetera, les suggestions amènent souvent un débat. Mais nous en discutons toujours !

            Posté par Melyonen, 18 novembre 2013 à 12:32 | | Répondre
          • Bonjour,
            Il est difficile de donner une estimation du temps précise parce que l'évolution peut être ralentie par d'autres points : problèmes de serveurs, service indisponible, demandes d'aides... qui nous ralentissent car, par exemple, un site indisponible est prioritaire sur le développement de la correction.
            Nous sommes en train d'effectuer des tests, de travailler sur les modifications, mais comme vous l'avez fait remarquer nous nous sommes trompés sur l'estimation.
            Si je vous en donne une seconde, ou une date de mise à jour, que nous ne tenons pas pour une raison quelconque, je doute que cela vous plaise

            Posté par Melyonen, 18 novembre 2013 à 12:40 | | Répondre
          • Non, pas du tout... C'est juste qu'en attendant que vos mises à jour se terminent, je ne poste plus. Et ça me manque ! Si vous aviez une date, pas à la seconde, mais à 3-4 jours près, ça permettrait au moins de me faire une raison...
            Néanmoins, je ne savais pas que Canalblog traversait une période de turbulences de type problèmes de serveurs qui retardait la mise à jour. Bon courage à l'équipe !

            Posté par Seebd, 18 novembre 2013 à 20:28 | | Répondre
  • Bonjour,

    Merci à toutes les personnes qui travaillent à l'amélioration de Canalblog, vous faites vraiment de chouettes progrès !

    J'ai une petite remarque/piste d'amélioration à proposer (on en veut toujours plus, c'est bien connu !)

    L'idéal serait de pouvoir intégrer les photos des messages directement dans les albums par un simple glissement de photo en passant par la rubrique "Images hors albums dans des messages".
    Actuellement si je ne me trompe pas, il n'est pas possible d'ajouter des photos (déjà présentes dans les messages) dans les albums sans être obligé de tout re-télécharger, ça prend un temps fou. Du coup mes albums ne sont plus à jour depuis plus d'un an, c'est dommage !

    J'espère que vous avez compris mon commentaire et que ça sera pris en compte pour les prochaines améliorations
    Camille

    Posté par petitecam, 15 novembre 2013 à 23:32 | | Répondre
  • Comment faire pour retourner des photos en mode portrait qui ont été importées en format paysage ?
    Le bouton semble avoir disparu.
    Merc

    Posté par fabtdm, 17 novembre 2013 à 00:19 | | Répondre
    • Bonjour,
      Lorsque vous ajoutez une image, avant de cliquer sur envoyer, en la survolant, vous avez deux petites icônes en dessous. L'une d'entre elles (celle à droite) sert à tourner les images.

      Posté par Melyonen, 18 novembre 2013 à 12:37 | | Répondre
  • Je suis parti de chez OverBlog à cause de leur nouvelle plateforme archinulle et hyper compliquée... Je trouvais chez vous qq chose de très simple et sympa, notamment pour positionner les photos, les cadrer à so goût... j'espère que vous allez revenir à qq chose d'aussi "simple"...
    Cordialement.

    Posté par VC Sorignois, 17 novembre 2013 à 19:03 | | Répondre
  • Un changement de plus qui ne remporte pas l'unanimité,loin de là!!!
    Je lis de nombreuses plaintes à ce sujet et bon nombre d'entre nous pensent même à quitter canalblog,ALORS????

    Posté par Gribouille, 17 novembre 2013 à 22:21 | | Répondre
    • Alors nous sommes en train de travailler sur des modifications pour chercher à correspondre aux demandes des uns et des autres.

      Posté par Melyonen, 18 novembre 2013 à 12:42 | | Répondre
  • Bonsoir

    Je vois que je ne suis pas la seule à vraiment galérer pour envoyer des images avec la nouvelle gestion des images

    Pourquoi faire qi compliqué alors que c'était si simple?
    plus moyen de gérer ou pas possibilité de trouver comment faire sinon à passer beaucoup de temps à étudier une nouvelle façon de faire
    Quel dommage qu'on ne puisse pas choisir l'ancienne ou la nouvelle façon.
    Cela fait 7 ans que j'ai créé ce blog et j'ai besoin d'envoyer rapidement des infos et ZUT, il faut que je passe beaucoup de temps à lire les forums, à essayer , comprendre !!! Je suis blasée, la news ce sera pour un autre jour...

    Je remercie bien sûr le staff de chercher à améliorer. J'ai beaucoup d'admiration et de respect pour cet outil que vous nous offrez
    Juste je suis en panne ...

    bien cordialement à tous
    Sofiterre

    Posté par sofiterre, 18 novembre 2013 à 18:55 | | Répondre
  • Et bien moi, j'ai mis mon blog en grève:
    http://etpartoutlamer.canalblog.com/archives/2013/11/19/28463646.html

    Posté par Lebelot, 19 novembre 2013 à 05:29 | | Répondre
  • En ce qui me concerne, je n'arrive pas à insérer d'images depuis la première page. Je suis forcée de passer par le module "image avec effet" pour avoir le bouton "insérer"!
    Je perds énormément de temps...
    Je suis sur mac...
    Effectivement, les fonctions copier/coller dans le texte étaient pratiques. Aujourd'hui, si la mise en page ne me plait pas il faut à nouveau insérer des images (les même) pour les changer de place. Quel temps gâché.
    Ce n'est pourtant pas ce qu'on a de trop...

    Posté par etoiledo, 19 novembre 2013 à 09:19 | | Répondre
    • Moi j'arrive à copier coller en faisant clic droit + Copier (le Ctrl-C ne marche plus). Je ne sais pas si ça peut aider...

      Posté par carine1306, 19 novembre 2013 à 11:34 | | Répondre
  • Bonjour,
    Je vais apporter de l'eau au moulin des déçus car pster un message devient un une épreuve. Pour charger plusieur immages c'est parfois très long, et quand on a réussi elles se sont placées et pas moyen de les bouger, ni d'insérer du texte entre 2 images.
    Où est le temps béni où poster un message prenait quelques minutes.
    Les blogonautes ne pas des pros pour la plupart, ils ont besoin de fonctions simplissimes. Le but n'étant pas de charger des images pour charger des images, mais pour informer ou intéresser les visiteurs.
    Je sais que vous êtes attentifs à nos remarques et que la courtoisie est votre qualité, mais vous devez prendre en compte nos faibles compétences.
    Je suis désolée, je n'aime pas récriminer, surtout auprès de bénévoles, mais j'aimerais tant reprendre le cours de mon blog !!!!!!
    Cordialement

    Posté par marilug 33, 23 novembre 2013 à 19:30 | | Répondre
    • Bonjour,
      A priori, tout ce que vous dites ici a été corrigé durant la semaine dernière.
      Pourriez-vous contacter le support pour leur décrire les soucis rencontrés ? Cela nous aidera à comprendre pourquoi vous n'avez pas eu les corrections : http://www.canalblog.com/cf/contact.cfm

      Posté par Melyonen, 25 novembre 2013 à 10:09 | | Répondre
  • bonjour,

    Je poste ce matin et encore une fois votre système de téléchargement a changé! Non seulement on ne plus dimensionner en travaillant directement sur le cadre (ce qui était le plus simple) ni bidouillé en HTML. Maintenant on a le choix entre 4 formats qui ne permettent absolument pas de choisir sa mise en page (2 moyennes ne logeant pas sur une lignes et 3 petites étant trop petites). Quel dommage! Je commence à être sérieusement lassée...

    Posté par julieathome, 24 novembre 2013 à 09:48 | | Répondre
    • Bonjour,
      Nous avons supprimé le redimensionnement sur le cadre parce qu'il créait des problèmes de compatibilité sur certains navigateurs (vos messages n'apparaissaient donc pas de la même manière selon les navigateurs).
      Pour ce qui est des tailles d'images, vous pouvez toujours utiliser un logiciel de redimensionnement, ce qui vous permettra d'avoir les tailles désirées et, ainsi, de choisir ce qui vous plaît pour pouvoir en afficher trois sur la même ligne.

      Posté par Melyonen, 25 novembre 2013 à 10:16 | | Répondre
      • Devoir retravailler toutes mes images avec Photofiltre n’apporte pas vraiment une amélioration à votre plateforme...

        Posté par julieathome, 25 novembre 2013 à 11:58 | | Répondre
  • Bonjour,
    Pour ma part je viens de tester la nouvelle interface, et tout fonctionne à nouveau correctement (de mon point de vue). Je regrette juste qu'il ne me soit plus possible d'aligner 3 photos verticales (puisque maintenant la taille est calculée sur le plus court côté sur les photos verticales). Mais bon, il est possible de s'adapter, en mettant 2 ou 4 photos au lieu de 3...
    J'ai testé aussi le centrage d'images lorsque plusieurs sont sur la même ligne : ça marche nickel !
    Donc globalement merci à l'équipe Canalblog !

    Posté par carine1306, 25 novembre 2013 à 12:05 | | Répondre
  • Bonjour,
    Je n'ai pas tout lu concernant les nouveaux modules d'insertions des images, aussi si le point que je désire aborder a déjà été traité, je vous prie de m'en excuser. Il s'agit de l'affichage à la taille originelle. Précédemment, en cliquant sur l'image réduite, il s'ouvrait l'image initiale dans une nouvelle page. Maintenant, il s'ouvre une nouvelle page, qui propose "pin it" (encore un truc où il faut s'inscrire) et l'on doit faire un clic droit et demander l'affichage de l'image pour enfin avoir la taille originale. De plus se crée un mini album des dernières photos dont je ne vois pas l'intérêt. Pouvez-vous expliquer ?

    Posté par AniLouve, 27 novembre 2013 à 14:03 | | Répondre
    • Bonjour,
      Lorsque vous cliquez sur l'image, elle s'affiche (si tout se passe bien) en taille originale dans une page avec un cadre blanc. Nous avons essayé sur votre dernier message et tout se déroule normalement.
      Le bouton "pin it" correspond à un réseaux social apprécié de la part des blogueurs et de leurs lecteurs, où ils peuvent partager les photos et les articles. Ce bouton existe pour faciliter le partage en conservant un lien avec votre blog, mais vous n'êtes absolument pas obligée de vous y inscrire.
      Quand à l'album, il permet à vos lecteurs de plus facilement naviguer entre vos photos publiées sur vos articles.

      Posté par Melyonen, 27 novembre 2013 à 14:11 | | Répondre
  • ahhh ca c'est super, plus souple.
    Des améliorations bien sympas ces jours derniers.
    Bravo.

    Posté par eugeniegwada, 07 décembre 2013 à 06:04 | | Répondre
  • Bonjour
    C'est compliqué de changer de système pour améliorer pour des novices comme nous mais un grand merci pour l'amélioration que vous tentez de faire pour que le chargement de photos soit plus simple.
    C'est vrai que pour l'instant, galère galère pour mette en forme, des espaces entre le photos se créent sans qu'on les fasse ouï ouïe ouïe !! 5 heures pour faire une news avec 45 photos !!
    Mais aucun changement ne se fait sans souplesse et merci encore de travailler comme vous le faîtes
    Respect !!
    Sofiterre

    Posté par sofiterre, 07 décembre 2013 à 22:22 | | Répondre
1  2    Dernier »
Nouveau commentaire

« novembre 2013 »
dimlunmarmerjeuvensam
     1 2
3 4 5 67 8 9
10 11 12 13 14 15 16
17 18 1920 21 22 23
24 25 2627 28 29 30


Catégories



Derniers messages



Liens



Archives



Facebook



Tags