23 octobre 2013

Des nouveautés pour vos albums photos et l'insertion de vos images !

Bonjour à toutes et à tous !

Une importante mise à jour du module d'envoi de photos et des albums de vos blogs a été mise en ligne aujourd'hui. Découvrons les ensemble !

1) Plus de possibilités pour l'insertion de vos images !

Nous avons augmenté le nombre d'options pour insérer vos images. Désormais, vous pouvez ajouter des effets, utiliser votre webcam, rechercher des images libres de droits sur Flickr, publier vos photos de votre compte Picasa / Google+ et même sélectionner une photo présente dans vos albums.

Nous espérons que ces options vous plairont ! N'hésitez pas à toutes les essayer pour trouver celle qui vous convient !

insertion-image3

 

Nous avons même facilité l'insertion des .GIF, pour les amateurs !

2) Une nouvelle gestion de vos albums

Vos albums photos ont désormais une nouvelle page de création, d'ajout des images, et de gestion de vos fichiers.

Vous pouvez éditer les photos présentes dans votre album, choisir l'ordre d'affichage, naviguer dans les images qui n'appartiennent à aucun album. Les images déjà hébergées sur votre blog (dans un album ou dans un message) peuvent plus facilement être insérées à vos messages. Vous n'avez plus besoin de les réinsérer à chaque fois que vous souhaitez les utiliser !

ajout-album5

3) Changer l'image en couverture d'un message

Vous étiez nombreux à nous demander de pouvoir changer l'image qui sert de prévisualisation pour les boutons "Vous aimerez peut-être". C'est désormais possible !

Pour cela, il vous faudra éditer votre image et l'indiquer comme image en couverture. Suivez le guide !

image-couverture

Nous espérons que ces changements seront à votre goût !

L'équipe de CanalBlog

Edit : Suite à vos remarques, nous sommes actuellement en train de travailler sur quelques correctifs.
Dans la mesure du possible, nous cherchons des solutions pour vous donner la possibilité d'insérer des images en taille originale et de pouvoir les aligner, ainsi que de retrouver le nuancier de couleurs et le correcteur orthographique.
Nous vous tiendrons au courant des corrections effectuées lorsqu'elles seront en ligne.

Posté par Melyonen à 17:17 - - Commentaires [242] - Permalien [#]
Tags : , , , , , ,




Commentaires sur Des nouveautés pour vos albums photos et l'insertion de vos images !


    Après moult essais je constate l'impossibilité avec la complexification du système d'insertion des images d'aligner comme auparavant des images de faible poids côte à côte sur la même ligne .... Dommage j'adorais cette présentation quand on utilise beaucoup ... où alors y aurait-il un truc que je n'ai pu trouver ?????

    Posté par salvideo, 23 octobre 2013 à 17:31 | | Répondre
    • Bonjour,
      Il est possible de mettre des petites images les unes à côté des autres si vous ne les centrez pas. Sinon, le code pour centrer tel qu'il est compris par les navigateurs internet va ajouter une marge aux images et effectuer un saut à la ligne.

      Posté par Melyonen, 23 octobre 2013 à 17:45 | | Répondre
      • Désolée votre truc fonctionne pas , sauf à mettre des mini phots en 150 !
        vraiment pas très malin votre nouveau système

        Posté par vertcampagne, 24 octobre 2013 à 19:36 | | Répondre
        • Nous sommes en train de travailler sur une résolution du problème. Il faudra cependant un peu de patience, mais il s'agit d'une priorité.

          Posté par Melyonen, 25 octobre 2013 à 10:10 | | Répondre
    • je suis d'accord!! J'ai galéré tout l'après midi et je n'ai pas trouvé!! je préférais l'ancienne version même si les idées nouvelles sont sympa si elles éclipsent ce qu'on pouvait faire avant non!!

      Posté par luciolepaillette, 27 octobre 2013 à 21:45 | | Répondre
  • pardon j'essaie de vous joindre . . . . il n'y a rien qui va . . . . en plus immossible de vous envoyer mes doléances puisque il n'y a aucun code de sécurité comme d'habitude . . . je ne comprends pas les photos passent très lentement et impossible de les mettre l'une à côté de l'autre . . . . je suis perdue et je vous assure que je pense être la seule à poster et autant d'articles et autant de photos et je connaissais très bien le fonctionnement là je suis perdue j'ai tout essayé
    pouvez vous m'aider
    je suis le blog el lefébien mon adresse mail est vivianedeco@skynet.be

    Posté par javi53, 23 octobre 2013 à 17:40 | | Répondre
    • Bonjour,
      Il est possible de mettre des petites images les unes à côté des autres si vous ne les centrez pas. Sinon, le code pour centrer tel qu'il est compris par les navigateurs internet va ajouter une marge aux images et effectuer un saut à la ligne.
      Nous sommes en train de corriger les problèmes donc cela devrait mieux aller au niveau de l'ajout.
      Si vous souhaitez contacter l'équipe technique de CanalBlog, utilisez le formulaire de contact qui se trouve ici : http://www.canalblog.com/cf/contact.cfm

      Posté par Melyonen, 23 octobre 2013 à 17:46 | | Répondre
      • mais évidemment qu'avant de hurler au secours j'ai tout essayé je ne met aucun alinement et décidément cela fait 4 h que j'essaie tout rien ne fonctionne c'était vachement bien avant je ne comprends pas
        si vous "stabiloté" un texte en couleur parceque vous vous êtes trompée impossible de le "déstabiloter "" ?? ce sont des changements qui compliquent je vous assure j'ai fait passer 5 images une seule est passée et rien à faire elle ne s'alignent pas impossible je vous assure

        Posté par javi53, 23 octobre 2013 à 17:51 | | Répondre
  • Bonjour,
    Je viens de m'apercevoir que la liste de mes albums photos telle qu'elle apparaît sur mon blog n'a plus aucun classement depuis la mise à jour d'aujourd'hui.
    Y a-t-il un moyen pour arranger ça ?
    Merci.

    Posté par Mireille LB, 23 octobre 2013 à 18:00 | | Répondre
    • Bonjour,
      Cela a été signalé, merci !

      Posté par Melyonen, 23 octobre 2013 à 18:14 | | Répondre
  • Pas terrible du tout...
    L.T.

    Posté par Buoi, 23 octobre 2013 à 18:13 | | Répondre
  • C'est un coup à prendre mais chez moi ....ça marche impec et si on ne veut pas de changement, il suffit de choisir la taille d'origine de la photo et elle arrive telle qu'elle est dans notre ordi !

    Posté par louflo, 23 octobre 2013 à 18:18 | | Répondre
  • J'ai testé, je tatillonne et hop ça fonctionne! il y a une différence de classement des albums photos, je pense que dans les jours suivants, vous allez apporter des améliorations comme à chaque fois qu'il y a du nouveau sur canalblog. Merci à vous
    Bonne soirée

    Posté par Bricoles Flo, 23 octobre 2013 à 18:30 | | Répondre
  • C'est bien les nouveautés, mais avant de les mettre en fonction pour vos usagers, il conviendrait que vous testiez bien ces nouveautés pour vous assurer qu'il n'y a pas de dysfonctionnements (ce qui est le cas ici).
    D'autre part, les dites nouveautés ne devraient pas supprimer certaines autres possibilités comme l'alignement de plusieurs photos sur une même ligne par exemple ou en compliquer la procédure pour y arriver !!! sinon, ces nouveautés ne représenteront pas un progrès !
    Enfin, je vous signale que dans les bulles d'aide il y a plein de fautes -disons - de frappe ! Relisez-bien !

    Posté par Patrick L, 23 octobre 2013 à 18:58 | | Répondre
  • De mon côté je ne parviens pas a insérer les photos dans un nouveau message. J ai un rectangle gris sans avoir la mention inserer une image.
    Je suis obligée de passer par Firefox et d'utiliser l envoi d images simple. Cette fonctionnalité permet d envoyer les photos une a une.
    Sur ie aucune de ces deux fonctionnalités marche. J ai mis a jour flash, java comme propose sur le forum.
    Merci de m apporter votre aide !!!

    Posté par Cedex, 23 octobre 2013 à 19:05 | | Répondre
    • Si vous utilisez IE, cela peut être dû au problème d'affichage de compatibilité d'Internet Explorer 8, 9 ou 10 à activer ou non suivant les cas (bouton à droite de la barre d'adresse passant du gris au bleu suivant le mode).

      Posté par Melyonen, 25 octobre 2013 à 10:50 | | Répondre
  • J'ai essayé a plusieur reprise d'inserer des photos l'une a cote de l'autre mais sans succés. Je trouve cela dommage de supprimer quelque chose qui fonctionnait tres bien, pour le remplacer pour quelque chose d'autre de plus compliqué et moins simple....Elles sont les nouveautés!!!! Decue !

    Posté par Boucledor2301, 23 octobre 2013 à 19:43 | | Répondre
  • Je viens de découvrir par hasard un 'petit bout, des nouveautés, et je découvre par Twitter l'avalanche qui suit, c'est génial ! Au plaisir de tester tout cela, merci <3

    Posté par petitroseau, 23 octobre 2013 à 20:03 | | Répondre
  • Bonsoir,
    Je remodèle les billets de mon blog et souhaite enlever quelques photos que je n'aime plus et que je n'ai plus envie de voir publiées sur mes billets or depuis vos modifications il m'est impossible d'une quelconque modification sur des billets déjà publiés. Je souhaite absolument enlever certaines images et je vais être obligée de supprimer la totalité du billet si vous ne me trouvez pas de solutions .
    Merci de me donner une réponse rapidement.

    Posté par myleline07, 23 octobre 2013 à 20:08 | | Répondre
    • Ce bug a été signalé ! Merci.

      Posté par Melyonen, 24 octobre 2013 à 10:09 | | Répondre
  • J'adore toutes ces nouveautés, tout fonctionne très bien chez moi. Un grand merci pour tout ce que vous faites pour nous !!!

    Posté par lauxane, 23 octobre 2013 à 20:10 | | Répondre
  • C'est pas mal mais je regrette fortement la possibilité de décocher les 2 cases pour mettre les photos à la taille que je souhaite comme je les ai réduite exactement, car je fais une mosaïque tous les 21 avec des photos à 130 et il ne peut en être autrement.
    De même pour les photos en portrait que je dois maintenant mettre à 450 car sinon 600 ou ajusté serait beaucoup trop grand et moi je les mettais à 525 car leurs hauteur était de 700 soit la largeur de ma colonne c'était plus harmonieux.
    Ce serait bien de remettre cette fonction SVP.
    Merci

    Posté par Greenye, 23 octobre 2013 à 20:22 | | Répondre
    • Merci beaucoup d'avoir tenu (peut-être) compte de mon com, la fonction taille originale est parfaite !

      Posté par Greenye, 25 octobre 2013 à 19:16 | | Répondre
  • Bonsoir, la fonction correction d'orthographe a été supprimée ????? Dommage cela était bien utile !!!!

    Posté par karamel67, 23 octobre 2013 à 21:19 | | Répondre
  • bonsoir je vois plus le truc lien en rouge pi j ai un message qui se met d erreur je suppose pas en français et j ai plus la fonction qui rédigeais certaine faute
    en faite l ancienne etait mieux celui la c pffff pas facile j suis depuis 18 h00 dessus
    mais merci tt de même du boulot que vous faite

    Posté par natanael, 23 octobre 2013 à 21:51 | | Répondre
  • Bonsoir. Je mets une seule image dans un billet en téléchargeant cette image à partir d'un dossier sur mon disque dur. Je visionne ce billet avec cette image. J'agrandis l'image et je découvre avec stupéfaction que je peux visionner toutes les autres photos de mon dossier sur disque dur. Or ces photos n'ont rien a voir avec mon billet qui est illustre par UNE seule image ! Bonjour la confidentialité.

    Posté par Jourstranquilles, 23 octobre 2013 à 22:19 | | Répondre
    • Bonjour,
      Nous sommes en train de voir cela ensemble par mail.
      Ce ne sont pas des images de votre disque dur mais des images déjà présentes sur votre blog.

      Posté par Melyonen, 24 octobre 2013 à 12:11 | | Répondre
  • Moi j'ai toujours un très gros problème pour planifier mes articles sur Twitter ... Cela fait maintenant 2 semaine mais rien du tout, mes articles ne se publient pas sur Twitter ... Que faire ??

    Posté par Thomasravautblog, 23 octobre 2013 à 22:45 | | Répondre
  • et moi je n'arrive pas à insérer des textes entre les photos

    Posté par loula2, 23 octobre 2013 à 22:59 | | Répondre
  • Pénible de ne pas pouvoir aligner plusieurs photos côte à côte...
    Vous pourriez donner le choix de changer ou pas de version..

    Posté par LAFERRIERE, 23 octobre 2013 à 23:14 | | Répondre
  • ça me rassure de lire tous ces commentaires! quelle galère pour aligner les images, les centrer, les déplacer!avant ça fonctionnait parfaitement...aujourd'hui IMPOSSIBLE!!!!!
    pour les options ...c'est très bien...
    Est il possible d'avoir des infos pour pouvoir aligner et positionner les photos comme avant?
    Merci

    Posté par valdu14, 23 octobre 2013 à 23:31 | | Répondre
  • depuis 13heures hier j'essaie il n'y a rien qui fonctionne j'amlerais voir le blog des 2 qui disent le contraire je ne les crois pas si vous allez -QUAND MËME - Il faut aller sur mon blog pour comprendre que je connais les fonctionalités de canalblog

    Il est maintenant 7h45 je suis sur mon post il m'est impossible de faire quoique ce soit je ne comprends pas il n'y a m^me plus le mot POLICE pour l'écriture et franchement j'aurais du garder un de vos mails pour que vous voyez ce que vous avez écrit pour changer la police d'écriture
    je deviens dingue a essayer de poster des photos qui ne s'aligne pas vous tapez sur ESPACE et le curseur et la photo descendent
    je vous supplie de résoudre car ça devient vraiment énervant
    alors pour les 2 qui disent que ça fonctionnent et bien pourquoi ne pas nous expliquer comment ils ont fait c'est aussi simple que ça sinon qu'ils ne disent rien SVP

    merci

    Posté par javi53, 24 octobre 2013 à 07:51 | | Répondre
    • Bonjour,
      Le mot "Police" pour changer la police d'écriture est pourtant toujours présent.
      Nous sommes en train de travailler sur les photos, mais je vous invite à vérifier votre navigateur : vous devez vérifier que certaines informations sont bien à jour et/ou cochées sur votre navigateur.
      - JAVA (à jour) http://www.java.com/fr/
      - Flash (à jour) http://get.adobe.com/fr/flashplayer/
      - JavaScript activé dans les préférences du navigateur
      Penser aussi à forcer le cache de navigation (CTRL F5 ou F5 pour les PC, Cmd R pour les Mac) quand vous êtes sur la page récalcitrante.

      Si vous utilisez IE, cela est dû au problème d'affichage de compatibilité d'Internet Explorer 8 ou 9 à activer ou non suivant les cas (bouton à droite de la barre d'adresse passant du gris au bleu suivant le mode).

      Si cela ne résout pas votre problème, changez de navigateur (Firefox, Chrome, Safari)

      Pour vérifier votre configuration : http://www.whatismybrowser.com/ ou http://www.mon-navigateur.com/

      Posté par Melyonen, 24 octobre 2013 à 12:22 | | Répondre
  • Ma foi, ces changements me conviennent assez... Même s'il faudra un peu de temps pour explorer toutes ces nouvelles possibilités!

    Posté par verveine et lin, 24 octobre 2013 à 09:02 | | Répondre
  • Vous travaillez à toujours améliorer les possibilités de Canalblog et je pense qu'on peut tous vous en remercier. Cependant, l'insertion des images est à présent une véritable usine à gaz dont je n'ai pas réellement su apprécier les avantages... Pour publier 3 photos, il m'a fallu y passer près d'une heure !
    Sans doute les nouvelles possibilités sont-elles utiles à certains blogueurs, peut-être même à une majorité d'entre eux. Mais l'ancienne formule toute simple me suffisait ; n'aurait-il pas été possible de la conserver aussi ? Bon, je n'y connais rien et je dis surement une bêtise...
    Enfin, j'imagine qu'avec le temps, je vais réussir à apprivoiser le nouveau monstre. Je croise les doigts !
    Amitiés à toute l'équipe,
    Sylvie

    Posté par Sylvie BG, 24 octobre 2013 à 09:06 | | Répondre
    • Bonjour
      j'espère aussi que ça va pouvoir s'améliorer. Je peux faire moins de chose qu'avant et suis très déçue.

      Posté par gabianika, 27 octobre 2013 à 18:39 | | Répondre
  • Bonjour , changement OK! mais je n'arrive plus à mettre ma petite phrase au-dessus de la photo .... comment faire s'il vous plait ... un peu dommage c'était bien .
    Amitiés à toute l'équipe .
    Thérèse

    Posté par theresewa, 24 octobre 2013 à 10:19 | | Répondre
  • Bonjour à tous

    Pour commencer, je voudrais juste souhaiter bon courage à tous les canalblogueurs en galère depuis hier: beaucoup de changements, pas ou peu d'explications ... dur dur ...

    Juste une petite question: hier, très momentanément, il était possible de trier par date ou par nom les albums photos dans la nouvelle section "Gestion des albums photos et des photos dans les messages" et le choix que l'on faisait était répercuté sur la présentation sur le blog (jusqu'à présent les albums édités se classent automatiquement par ordre alphabétique A-B-C-D ... et il était donc possible d'inverser la présentation sur le blog en D-C-B-A). Pour l'heure, il est toujours possible d'effectuer ce choix mais sans répercussion sur le blog.
    Est-ce que cette fonctionnalité sera proposée à l'avenir ?

    Désolé si je ne suis pas très clair mais c'est compliqué à expliquer

    Posté par Philou67450, 24 octobre 2013 à 11:59 | | Répondre
    • C'est bien compris
      Le choix n'était normalement pas répercuté, nous avons eu un bug d'affichage.
      Cependant, ce que vous venez de dire est une suggestion intéressante. Cela a été signalé et nous verrons à l'avenir ce qui est possible de faire. Pour l'instant, la priorité est aux bugs rencontrés depuis la mise à jour !

      Posté par Melyonen, 24 octobre 2013 à 12:27 | | Répondre
  • Comme d'autres, je rencontre un souci d'insertion concernant les textes : la zone à insérer va automatiquement se placer à la fin du texte et non à l'endroit souhaité !

    Posté par PhilValais, 24 octobre 2013 à 12:15 | | Répondre
  • En outre, les espacements entre les lignes varient d'un paragraphe à l'autre alors que le texte original est correctement configuré !
    Visiblement les "nouveautés" proposées ont engendré toutes une série de bugs. Dommage ! Il serait peut-être plus sage que Canalblog ose revenir à la version précédente en attendant de résoudre tous ces soucis techniques.
    Merci et bon courage !

    Posté par PhilValais, 24 octobre 2013 à 12:36 | | Répondre
    • Bonjour,
      Pour l'insertion et l'espacement, nous avons besoin de savoir précisément ce que vous faites pour corriger ce texte.
      Par exemple, pour votre dernier message sur votre blog, quelle est la différence entre le premier et le deuxième paragraphe ?
      Est-ce que l'un des deux a été copié-collé d'un site ou d'un logiciel de traitement de texte (word, open-office, etc...) ? Ou ont-ils tous les deux été rédigés directement sur la zone de rédaction de votre blog ?
      Si l'un des deux a été copié collé, avez-vous fait directement un copié-collé, ou avez-vous utilisé le bouton "coller" sur la barre de mise en page ?
      Je vous remercie par avance de la réponse à mes questions.

      Posté par Melyonen, 24 octobre 2013 à 12:42 | | Répondre
  • L'ensemble du texte a été copié-collé à l'aide d'un traitement de texte, en l'occurrence word.
    Cela s'est produit après les insertions d'images (j'ai fait le test sans insérer d'image et le problème n'est pas apparu).
    Par ailleurs, avec les "nouveautés", le texte légendant la photo prend-t-il automatiquement la taille de l'image affichée ou peut-on, comma auparavant, faire courir le texte sur toute la largeur de la page même si l'image affichée est réduite ?
    Je vous remercie par avance de vos réponses.

    Posté par PhilValais, 24 octobre 2013 à 12:50 | | Répondre
    • Word est connu pour ajouter un certain code aux textes, cela vient probablement de lui. Je signale le problème mais je n'ai pas réussi à le reproduire (et je ne vois plus le message qui causait problème sur votre blog).
      La légende prend la taille de la photo. Vous pouvez toujours écrire un texte en-dessous (ou au-dessus) en lui donnant une mise en forme particulière pour la différencier de vos propos principaux (en italique par exemple).

      Posté par Melyonen, 24 octobre 2013 à 13:02 | | Répondre
      • Merci. J'aimais bien la possibilité de faire courir la légende sur toute la page et pas seulement sur ou sous l'image mais bon...

        Posté par PhilValais, 24 octobre 2013 à 13:24 | | Répondre
  • Si cela peut vous être utile, pour retrouver sur mon blog l'interlignage de mes posts précédents (enregistrés sous word avec "interlignage simple"), j'ai dû les enregistrer sous word avec un interlignage de 1,5 ligne.
    Concernant l'insertion, je ne peux utiliser le bouton "coller" car lorsque je tente de la faire, un message m'indique que mon navigateur (Firefox en l'espèce) ne le supporte pas.
    Ces renseignements vous sont-ils utiles ?

    Posté par PhilValais, 24 octobre 2013 à 13:02 | | Répondre
    • C'est signalé, merci !

      Posté par Melyonen, 24 octobre 2013 à 13:06 | | Répondre
    • Si cela peut vous être utile, j'ai effectué une dernière mise à jour de Firefox et là surprise :
      ° le bouton "coller" ou "couper" de canalblog ne fonctionne pas et le même message s'affiche.
      ° en revanche, cela fonctionne désormais avec les raccourcis clavier.
      Y aurait-il une incompatibilité entre Firefox et cette fonction que vous proposer directement sans le recours aux raccourcis clavier ? Ou cela peut-il être lié à Java ou Adobe ?
      Merci en tout cas pour la célérité de vos réponses car j'image que cette journée ne doit pas être simple pour vous...

      Posté par PhilValais, 24 octobre 2013 à 13:29 | | Répondre
  • pour moi super! MERCI!

    Posté par creationsmarlene, 24 octobre 2013 à 13:39 | | Répondre
  • C'est une grande pagaille ,je ne peux plus passer les photos les unes à côté des autres et comme je ne suis pas douée en informatique je ne sais plus rien faire et je n'arrive pas à passer au système d' envoi simple , l'ancienne formule toute simple me suffisait .

    Posté par lameredelamule, 24 octobre 2013 à 15:07 | | Répondre
  • Et vous appelez ça une nouveauté ?? C'est du grand n'importe quoi !!! Je ne peux plus monter mes messages comme je le veux ... Pfffffffff Vraiment déçu ... Je ne vais certainement pas renouveler mon abonnement en février ...

    Posté par Accault Mickael, 24 octobre 2013 à 17:14 | | Répondre
  • Bonjour,
    je viens de mettre une photo en ligne et je m'aperçois qu'elle est beaucoup trop imposante comparativement à la taille précédente. Y a t il une fonction pour réduire comme à l'origine? merci de votre réponse

    Posté par Flo peinture, 24 octobre 2013 à 18:13 | | Répondre
    • Bonjour,
      En cliquant dessus sur votre éditeur, vous devriez voir quelques icônes. La première permet de l'éditer, d'en changer la taille et même d'ajouter une légende.

      Posté par Melyonen, 24 octobre 2013 à 18:20 | | Répondre
      • Merci de votre réponse, mais je ne vois rien. les propositions sont de tourner la photo ou de la renommer....

        Posté par Flo peinture, 24 octobre 2013 à 18:49 | | Répondre
  • ah ok je ne comprenais pas pourquoi les photos de mes encours(ouvrages commencés)mais non terminés se retrouvaient directement dans mon album,ainsi que certaines autres que je ne voulais pas voir dans mes créations finies....
    mais je crois que je peux les enlever?sinon ça semble aller plus vite,ç'est mieux...!

    Posté par anne7627, 24 octobre 2013 à 21:21 | | Répondre
  • je n'arrive toujours pas a inserre des photos si je n'y arrive pas je vais fermer mon blog

    Posté par blog de nanou41, 24 octobre 2013 à 21:29 | | Répondre
  • Finalement, j'ai trouvé ce qui cloche dans votre nouvelle mise à jour par rapport à mes habitudes de montages. Lorsqu'on édite une image, le choix de la taille est fixée en fonction de la largeur et non plus de la hauteur (pour un format portrait). En remplaçant dans le code HTML de l'image le "width" par "height" modifie bien l'image dans le message mais une fois publié, l'image apparait avec sa taille d'origine et non réduite. Ne serait-il pas judicieux d'avoir le choix de paramétrer l'image en fonction des deux (largeur ou hauteur) ? Merci à vous

    Posté par Accault Mickael, 24 octobre 2013 à 23:54 | | Répondre
  • Bonsoir, je n'ai pas encore tester vos dernières modifications, mais vos nouvelles fonctionnalités semblent très intéressantes, surtout celle du choix de l'image principale de l'article !
    En revanche, j'ai constaté que vous avez enlever le module "correcteur d'orthographe" dans l'éditeur d'article... ah que pourquoi ?
    Continuez vos améliorations !

    Posté par ZAROLA, 25 octobre 2013 à 00:44 | | Répondre
    • L'éditeur que nous avons installer ne propose plus de correcteur, parce que les navigateurs internet le font très bien eux-même.

      Posté par Melyonen, 25 octobre 2013 à 10:12 | | Répondre
  • J'ai envie de vous dire "chapeau" pour toutes ces nouveautés ...Les photos à insérer avec toutes les modifs possibles, le diaporama en grand format et tout le reste, c'est un réel plaisir
    Par contre, sur mes deux blogs, mes deux dernières parutions ne sont pas apparues dans le blog roll de blogger alors que d'autres blogs de canalblog sont à jour ...Cela peut il provenir de Word ?
    Merci de votre réponse
    Amitiés à tous
    chilina

    Posté par chilina, 25 octobre 2013 à 00:50 | | Répondre
  • Juste vous dire : c'est juste EXCELLENTISSIME !
    Je viens d'essayer le nouveau module d'insertion des images et j'adore !
    Dommage qu'il ne soit pas rétroactif sur les autres articles pour lesquels les images ne sont pas éditables

    Posté par ZAROLA, 25 octobre 2013 à 01:03 | | Répondre
  • Bonjour à toute l'équipe,
    Je vous propose une petite correction dans le paragraphe 2 de présentation du (blog du staff CanalBlog) :
    (Les images déjà hébergée sur votre blog (dans un album ou dans un message) )
    Je vous propose donc :
    Les images déjà hébergées ..........

    Bon courage à tous.

    Bien cordialement,
    Didier

    Posté par Didier Prévot, 25 octobre 2013 à 04:32 | | Répondre
  • Merci! depuis le temps que j'attendais la vue en vignettes des photos d'album! plus facile pour en retrouver une rien que pour ça, je suis contente!
    après, pour le reste, je vais découvrir au petit à petit!

    Posté par modibulle, 25 octobre 2013 à 08:36 | | Répondre
  • Plus de police d'écriture comme celle choisie - fini - même le mot POLICE une fois que vous faites votre texte n'apparait ????? Non mais ?
    les photos ? PIRE QUE TOUT aujourd'hui
    si vous cliquez sur 3 différentes photos dans le dossier c'est la même photo qui passe 3 fois l'une en dessous de l'autre

    IMPOSSIBLE DE LES METTRE SUR UNE SEUL LIGNE l'une a coté de l'autre


    je ne vois aucune réponse sur ce blog en ce qui concerne ces problèmes ça fait 2 jours que ça dure
    mais ceux pour qui soi disant ça marche pourquoi ne donnent ils pas d'explications intelligibles POURQUOI parce que simplement c'est faux !
    moi je sais que personne ne parvient à avoir quelque chose qui marche comme ça marchait plus que parfaitement avant ces changements
    quand on voit des questions comme "la taille de l'image " ? non mais vraiment c'est le seul truc qui fonctionne et c'est bien marqué en haut de page quand ce sont des questions intelligentes personnes ne répond
    allez sur le forum ? c'est pire on questionne au sujet d'un mot de passe oublié ??? Tout ça ne fait strictement rien avancer je n'ai aucune réponse à rien
    comment font tous les autres de tous les autres blogs? je ne vois ici que une petite quarantaine de commentaires????? combien y a t il de blogs ?
    Pouvons nous savoir quand et comment résoudre ce gros gros problème SVP
    merci

    Posté par javi53, 25 octobre 2013 à 09:02 | | Répondre
    • Ouh là,là...moi je me reconnait tout à fait dans vos hurlements !!! Moi aussi je suis un peu furax de ces changements...je ne maitrise plus rien dans le positionnement de mes photos: impossible de faire une mise en page...même mon texte chasse toujours vers la gauche !!! Je n'ai pourtant pas beaucoup de temps à y passer...et j'ai plein de posts à envoyer! Je suis AE et je vends des choses via mon blog...Je sens que je ne vais pas réussir à être patiente....
      GRRRRR, quel dommage, c'était si simple!
      Merci de me tenir au courant si vous avez du nouveau, dans le bon sens !
      A+
      C&Cie

      Posté par celestinecie, 04 novembre 2013 à 10:54 | | Répondre
  • incroyable je viens de vérifier chez les gens qui vous disent que tout marche bien c'est à mourir de rire ! ils ne comprennent m^me pas de quoi il s'agit
    j'ai cliqué chez chacun voulant leur demander des explications
    mais ce sont des gens qui ne savent pas de quoi on parle y a pas de mise en page chez eux RIEN leurs photos sont toujours l'une en dessous de l'autre je ne pense m^me pas qu'ils aient compris comment ça marchait avant
    et d'autres blog ?? ils n'existent même pas
    d'autres encore ont posté le 20 plus rien depuis donc ce sont des gens qui écrivent pour ne rien dire et alors que nous avons des problèmes de puis avant hier 13h
    se fier à ces informations ? ?NON
    je suis sur fire fox je fais mes mises à jours adobe , java etc....... non tout était parfait et là j'essaie tout tout tout tout ce qui est possible y a m^me des trucs qui fonctionnaient et qui ne fonctionnent plus maintenant
    NON je le REPETE LE MOT POLICE ne se voit plus quand je fais mon texte OUI AVANT CA FONCTIONNAIT puisque mon dernier post sur mon blog l'écriture est EXACTEMENT celle d'avant
    SVP intéressez vous aux gens qui font des blogs bien présenté qui ont utilisé toutes les fonctionnalités et pas répondre à des gens qui n'ont pas de bblog qui sont là pour emmerder le monde c'est tout répondez à cequi est intelligible ce serait super génial MERCI PAR AVANCE et meilleure journée que la mienne quise profile nerveusement
    toutes mes excuses pour les fautes mais là je tape plus vite que mon ombre
    donnez moi des explications intelligibles MERci

    Posté par javi53, 25 octobre 2013 à 09:21 | | Répondre
    • Bonjour,
      Lorsque vous avez un problème technique, je vous conseille tout d'abord de passer par le support.
      Cela vous permettra plusieurs choses :
      1) Un suivi plus simple que par commentaires interposés sur un blog
      2) Une solution personnalisée
      3) Une occasion de donner des informations plus précises
      Le formulaire étant réparé, vous pouvez l'utiliser !

      Actuellement, puisque vous êtes la seule à dire que vous ne voyez pas la police, il est compliqué de comprendre pourquoi, en n'ayant aucune autre information que de ne pas avoir la police.
      Je vous conseille tout d'abord de vérifier que certaines informations sont bien à jour et/ou cochées sur votre navigateur.
      - JAVA (à jour) http://www.java.com/fr/
      - Flash (à jour) http://get.adobe.com/fr/flashplayer/
      - JavaScript activé dans les préférences du navigateur
      Penser aussi à forcer le cache de navigation (CTRL F5 ou F5 pour les PC, Cmd R pour les Mac) quand vous êtes sur la page récalcitrante.

      Si vous utilisez IE, cela est dû au problème d'affichage de compatibilité d'Internet Explorer 8 ou 9 à activer ou non suivant les cas (bouton à droite de la barre d'adresse passant du gris au bleu suivant le mode).

      Si cela ne résout pas votre problème, changez de navigateur (Firefox, Chrome, Safari)

      Pour vérifier votre configuration : http://www.whatismybrowser.com/ ou http://www.mon-navigateur.com/

      Nous cherchons des solutions pour qu'il soit de nouveau possible d'aligner deux images. Pour le reste, sans capture d'écran, sans savoir quel est votre navigateur, sans savoir quelle est la configuration de votre ordinateur, nous ne pouvons pas vous aider.

      Posté par Melyonen, 25 octobre 2013 à 10:43 | | Répondre
  • bonjour
    Je trouve les changements intéressants !!! merci
    mais de mon côté, je ne peux plus ni commenter ni poster sur Canalblog en passant par Internet Explorer ! Je viens d'essayer par Google Chrome et ça marche.

    Posté par cdesyle, 25 octobre 2013 à 09:42 | | Répondre
    • Si vous utilisez IE, cela est dû au problème d'affichage de compatibilité d'Internet Explorer 8, 9 ou 10 à activer ou non suivant les cas (bouton à droite de la barre d'adresse passant du gris au bleu suivant le mode).

      Posté par Melyonen, 25 octobre 2013 à 10:45 | | Répondre
  • Bonjour
    Je commence à me faire à ces modifications par contre je ne trouve pas la possibilité de charger les photos à leur taille d'origine dans le message. Je m'explique j'avais l'habitude préparer mes photos en 560 pixels de large, je décochais les 2 cases cochées d'avance et je pouvais les mettre avec leur taille d'origine dans mes messages mais maintenant de n'est pas possible. Je suis donc obligée de les préparer en 600 pixels de large et j'utilise alors la taille 600 pour les charger. Du coup j'ai un peu élargi la colonne centrale de mon blog. On ne peut pas encore le voir sur le blog pour la nouvelle taille des photos car je programme une semaine à l'avance mes messages. j'espère que ça irai autrement existe-t-il une autre soution? merci .
    En fait je rejoins l'un des commentaire mis précédemment par Greenye.

    Posté par Choupette, 25 octobre 2013 à 09:54 | | Répondre
    • Nous sommes en train de voir si nous pouvons redonner la possibilité de remettre les images en taille originale.

      Posté par Melyonen, 25 octobre 2013 à 10:46 | | Répondre
  • je rejoins un peu les commentaires précédents concernant la mise en page des photos = plus possible de "jouer" avec les photos, en les mettant côte à côte par exemple, pour des photos plus petites et pour une présentation ludique (pour moi) - sinon, je comprends votre envie d'améliorer le système pour nous - vous faites un sacré bon boulot, pas facile non plus de contenter tout le monde

    Posté par sheherazade2000, 25 octobre 2013 à 12:15 | | Répondre
  • Bonjour javi53,, il serait peut etre judicieux de parler d'une autre façon des gens qui d'après vous "ne comprennent rien" vous, qui semblez mieux faire que quiconque sauf, peut etre, etre respectueuse
    Puisque vous êtes si forte et que vous êtes allée partout, aidez donc ceux qui ont du mal
    A mon tour, un grand sourire

    Posté par chilina, 25 octobre 2013 à 12:37 | | Répondre
  • Pour Javi 53 (Viviane )
    1 choisir la taille de l'image (perso je prend très grand )
    2 Insérer
    3 envoie du fichier
    4 ajouter les photos
    5 choisir la photo dans le dossier
    6 ouvrir et ensuite envoyer
    les photos ne doivent pas être lourdes je réduis avec Finepixviewer à 50 %
    Et sur chrome cela marche très bien mais IMPOSSIBLE de les aligner
    (voir mon dernier billet )
    J'espère t'avoir apporté un début de réponse .

    Posté par lameredelamule, 25 octobre 2013 à 15:09 | | Répondre
  • Personnelemnt j' emploie des petites vignettes( avec lien vers un article) en taille originale 30x30 que je télécharge comme taille originale ' ( petite image, smiley), mais je ne parviens pas à éditer celles-ci n'y a y placer de lien. Ces vignettes avec lien sont un des éléments principal de mon blog.

    Posté par jpbovendeerd, 25 octobre 2013 à 16:05 | | Répondre
  • Bonjour
    Depuis la mise à jour,mes photos n'apparaissent plus dans mes messages!!😞
    Pouvez-vous m'aider?
    Merci d'avance et bonne soirée.

    Posté par Margauton, 25 octobre 2013 à 18:48 | | Répondre
1  2  3    Dernier »
Nouveau commentaire

« octobre 2013 »
dimlunmarmerjeuvensam
  1 2 3 4 5
6 7 8 9 10 11 12
13 14 15 16 17 18 19
20 21 22 2324 25 26
27 28 29 30 31   


Catégories



Derniers messages



Liens



Archives



Facebook



Tags