14 juin 2017

Correction des problèmes d'envoi de newsletters

warning

 

Bonjour à toutes et à tous, 

Depuis environ une semaine, certains d'entre vous ont subi des bugs sur les newsletters et les notifications de nouveaux messages et de commentaires. 

Voici les bugs que vous avez pu rencontrer :

  • Toutes les notifications de nouveaux commentaires n'arrivaient pas dans vos boîtes mails
  • Certaines réponses par mail aux commentaires n'étaient pas publiées
  • Des newsletters ou des notifications de nouveaux messages n'étaient pas reçues par tous les abonnés

 

Ce 14 juin, durant l'après-midi, notre équipe technique a publié un correctif pour ces différents bugs. 

Si vous avez toujours des soucis, nous vous invitons à nous contacter via ce formulaire

Nous vous remercions pour votre patience !

Posté par Staff Melyonen à 17:37 - - Commentaires [80] - Permalien [#]
Tags : , ,




Commentaires sur Correction des problèmes d'envoi de newsletters


    Merci à toute l'équipe d'avoir œuvré afin que ça fonctionne à nouveau ! Dès ce matin pour les notifications c'était bon, il y a encore quelques commentaires pour lesquels je n'ai pas été prévenue mais maintenant ça devrait être bon !
    Belle soirée !
    Cathy

    Posté par CathyRose, 14 juin 2017 à 17:46 | | Répondre
    • Merci beaucoup !
      Nous vous souhaitons une bonne soirée

      Posté par Staff Melyonen, 14 juin 2017 à 17:57 | | Répondre
  • Merci d'avoir pu nous dépanner car franchement ne plus recevoir de notification ou autres est bien ennuyeux ce qui fait monter notre tension....
    merci à toute l'équipe

    Posté par linedefrance, 14 juin 2017 à 21:05 | | Répondre
    • Nous comprenons parfaitement. Encore merci pour votre patience.

      Posté par Staff Melyonen, 15 juin 2017 à 10:07 | | Répondre
  • J' ai eu la chance de ne pas rencontrer de problèmes, je vous remercie de votre assiduité pour les autres.
    Bonne journée
    neill

    Posté par neill, 15 juin 2017 à 08:31 | | Répondre
  • Merci à tous pour le suivi. Je Remarque que beaucoup de copin(e)s viennent nous rejoindre sur CanalBlog.....
    Ce succes, c'est grâce à vous

    Posté par NancyRose, 15 juin 2017 à 08:46 | | Répondre
  • Ha merci beaucoup, oui, je rejoins tous les autres blogueurs et blogueuses, vous faites un super travail Moi, je suis super heureuse d'être sur Canal Blog, car grâce à mon blog, il m'arrive plein de choses merveilleuses...à 50 ans, c'est une formidable aventure <3 Gros bisous et bon week-end <3

    Posté par My-Lovelly-Dolls, 17 juin 2017 à 10:30 | | Répondre
    • Merci et félicitations pour ces bonnes choses qui vous arrivent !

      Posté par Staff Melyonen, 19 juin 2017 à 10:20 | | Répondre
  • Bonjour,
    J'ai eu ce problème, mais ça n'a apparemment pas été corrigé. En même temps depuis, je n'ai rien publié, donc je ne sais pas si le pb perdure ou pas. Je n'ai rien signalé parce qu'une fois de plus je pensais que ça venait de ma boite mail.

    Posté par LaMainVerte, 19 juin 2017 à 09:01 | | Répondre
    • Bonjour,
      Les newsletters et les notifications qui ont eu des bugs ne seront pas réenvoyées. Nous aurions besoin que vous publiiez quelque chose pour savoir si oui ou non vous avez toujours un bug.

      Posté par Staff Melyonen, 19 juin 2017 à 10:06 | | Répondre
  • J'ai toujours ce problème http://maminoucp.canalblog.com/ mes abonnées ne reçoivent pas de news. J'ai publié à nouveau ce jour et rien chez mes abonnées. Merci pour votre réponse

    Posté par maminou56, 20 juillet 2017 à 12:31 | | Répondre
    • Bonjour,
      Nous ne voyons que sur vos 4 abonnées, seulement 2 sont inscrites aux notifications de nouveaux messages. Apparemment, vous avez envoyé plusieurs messages ces derniers jours. Elles n'ont reçu aucune de ces notifications ?

      Posté par Staff Melyonen, 24 juillet 2017 à 13:57 | | Répondre
  • ce problème est encore d' actualité cette semaine, ce serait bien d' y remédier
    merci

    Posté par lesdoudousdeva, 13 août 2017 à 10:49 | | Répondre
  • merci à vous
    j'ai moins de problèmes aujourd'hui par contre je suis étonnée du nombre de visiteurs des états unis et cela m'intrigue un peu
    bonne soirée

    Posté par nadinedu09, 14 août 2017 à 18:50 | | Répondre
    • Bonjour,
      Google a changé quelques règles dans la façon dont il référence les sites sur internet. Ils ont des robots qui visitent vos pages. Il n'y a pas d'inquiétude à avoir sur ce sujet.

      Posté par Staff Melyonen, 21 août 2017 à 10:15 | | Répondre
  • Bonjour
    Plus de notifications ni de visibilité des commentaires sur mon blog et ceux de mes copines qui ne voient plus quand je poste des articles.On se sent comme "sans émission ni réception".J'espère que vous réussirez à solutionner le problème sans trop de difficultés.Merci beaucoup

    Posté par CosIadoru, 15 août 2017 à 07:50 | | Répondre
    • Bonjour,
      Nous sommes désolés pour les désagréments. Nous venons de relancer nos serveurs d'envoi de newsletters, cela devrait aller mieux à partir d'aujourd'hui.

      Posté par Staff Melyonen, 21 août 2017 à 10:22 | | Répondre
  • Bonjour, je n'arrive pas a me connecter via mozilla et je ne reçois pas de mail de confirmation en m'abonnant a mon propre blog
    Merci d'avance

    Posté par Pipou57, 15 août 2017 à 11:32 | | Répondre
    • Bonjour,
      Nous avons eu un souci d'envoi (et d'inscription) de newsletters ces derniers jours. Notre équipe technique s'en est occupée, cela devrait aller mieux à partir d'aujourd'hui.
      Pour la connexion via Mozilla, pourriez-vous me dire quelle est l'erreur qui s'affiche ? Merci.

      Posté par Staff Melyonen, 21 août 2017 à 10:26 | | Répondre
      • Mot de passe ou identifiant incorrect
        J'ai contacté votre support a plusieurs reprises mais je n'ai reçu aucune réponse !!

        Posté par Pipou57, 22 août 2017 à 18:38 | | Répondre
  • A ce jour, 16 août 2017, la situation est toujours la même pour les abonnés du blog sergefiorio.canalblog.com qui ne reçoivent pas les notifications de nouveaux messages.
    Merci d'y remédier.
    Cordialement,
    André Lombard.
    nolombard@gmail.com

    Posté par SergeFiorio-blog, 16 août 2017 à 04:35 | | Répondre
    • Bonjour,
      Nous avons eu un souci d'envoi de newsletters ces derniers jours. Notre équipe technique vient de relancer les serveurs, cela devrait aller mieux à partir d'aujourd'hui.

      Posté par Staff Melyonen, 21 août 2017 à 10:26 | | Répondre
  • Bonjour,

    Il semblerait que ce problème recommence : newsletter non reçues, notifications de messages ou de commentaires également non reçues...Des personnes qui se sont abonnées récemment attendent toujours le mail de confirmation pour valider leur abonnement. D'autres m'ont dit avoir les plus grandes difficultés à se connecter à mes blogs.
    Le tout depuis samedi dernier.

    Posté par Ysaline Fearfaol, 16 août 2017 à 11:39 | | Répondre
  • Bonjour,depuis quelques jours les notifications de mes messages ne sont pas reçues chez mes abonnés!Merci de me répondre

    Posté par Passiflore2, 17 août 2017 à 07:23 | | Répondre
    • Bonjour,
      Nous avons effectivement eu un souci d'envoi de newsletters ces derniers jours. Notre équipe technique vient de relancer les machines responsables, cela devrait aller mieux à partir d'aujourd'hui.

      Posté par Staff Melyonen, 21 août 2017 à 10:27 | | Répondre
  • Bonjour
    j ai toujours le problème de notifications à mes articles que mes copines ne reçoivent plus???
    J'ai donc moins de fidèles qui viennent sur mon blog
    veuillez me tenir au courant si vous pouvez réparer ce désagrément
    merci

    Posté par nadinedu09, 17 août 2017 à 08:12 | | Répondre
    • Bonjour,
      Nous avons eu un souci avec les serveurs d'envois de newsletters et de notifications de nouveaux messages durant la semaine dernière. Notre équipe technique vient de les relancer. Nous sommes désolés pour les désagréments.

      Posté par Staff Melyonen, 21 août 2017 à 10:37 | | Répondre
  • Bonjour je n'accède plus à Canalblog depuis Google comme avant depuis quelques jours. Il y a eu une mise à jour Windows 10 entre temps. Est-ce ce qui a bloqué mon accès. J'ai ce message : "Cette page ne fonctionne pas
    Impossible de traiter cette demande via www.canalblog.com à l'heure actuelle.
    HTTP ERROR 500" J'y suis parvenue par internet explorer;

    Posté par FACILADIR, 17 août 2017 à 14:38 | | Répondre
    • Bonjour,
      Nous avons eu des soucis de serveurs ces derniers jours. Les problèmes sont en cours de résolution, cela devrait mieux fonctionner dans la semaine. Nous sommes désolés pour les désagréments.

      Posté par Staff Melyonen, 21 août 2017 à 10:32 | | Répondre
  • Bonjour, je vous ai écrit plusieurs fois pour vous signaler que ce problème avait recommencé, et après sondage chez des amies ayant aussi un blog sur canalblog, pas que chez moi. Je n'ai toujours pas eu de réponse à ce jour. Qu'en est-il ?

    Posté par Ysaline Fearfaol, 18 août 2017 à 08:35 | | Répondre
    • Bonjour,
      Veuillez nous excuser, notre équipe était limitée ces derniers jours. Nous avons relancé le module d'envoi de newsletters, cela devrait fonctionner à partir d'aujourd'hui.

      Posté par Staff Melyonen, 21 août 2017 à 10:14 | | Répondre
  • Bonjour,
    Même souci à ce jour : je n'ai pas reçu par notification d'email les nouveaux commentaires publiés sur mon blog (je les ai validés depuis) et mes abonnées ne reçoivent pas toutes les notifications de nouveaux articles ... Quant aux photos que j'insère dans les articles, elles ne s'affichent pas forcément

    Posté par LNMahelia, 18 août 2017 à 11:19 | | Répondre
    • Bonjour,
      Nous avons eu un souci d'envoi de newsletters ces derniers jours. Notre équipe technique s'en est occupée, cela devrait aller mieux à partir d'aujourd'hui.
      Pour l'affichage de vos photos, il s'agit d'un problème de ralentissement de nos serveurs. Nous sommes en train d'installer des nouvelles machines pour simplifier cet affichage. Nous sommes désolés pour les désagréments.

      Posté par Staff Melyonen, 21 août 2017 à 10:13 | | Répondre
  • Bonsoir
    chez moi personne me réponds je pense quelle ne reçois pas mes new
    et moi très peut merci de votre réponse
    Mme boussuge raymonde

    Posté par chez raymonde, 18 août 2017 à 19:38 | | Répondre
  • oui j'ai publier et aucune réponse elles sont obliger d'allez directement sur mon blog
    je vous remercie d'avance et mercie pour votre réponse
    Cordialement Mme Boussuge

    Posté par chez raymonde, 18 août 2017 à 19:57 | | Répondre
  • Pour mois tout rentre dans l'ordre bravo a toutes l'équipe cela ne doit pas être facile
    Cordialement Mme Boussuge

    Posté par chez raymonde, 19 août 2017 à 18:55 | | Répondre
  • J'ai toujours ce problème mes abonnée ne reçoivent pas mes News
    merci pour votre réponse

    Posté par chez raymonde, 20 août 2017 à 11:14 | | Répondre
    • Bonjour,
      Nous avons eu un souci d'envoi de newsletters ces derniers jours. Notre équipe technique vient de relancer les serveurs, cela devrait aller mieux à partir d'aujourd'hui.

      Posté par Staff Melyonen, 21 août 2017 à 10:12 | | Répondre
  • Est ce que les newsletters et les posts n'ont envoyés vont être réenvoyer ou faut il tout relancer ????

    et le problème des coms qui ne peuvent pas se faire ???
    merci de votre réponse

    Posté par tata scrap, 21 août 2017 à 10:18 | | Répondre
    • Je pense qu'ils ne seront pas renvoyés. Je vous conseille de les renvoyer en allant sur vos messages à envoyer, en cliquant sur "éditer", puis en cochant la notification de nouveau message dans les colonnes à droite. Ensuite, cliquez sur le bouton "publier". Cela renverra la notification.

      Pour les commentaires, pourriez-vous m'en dire plus ? Cela m'aidera à vous répondre ou à vérifier s'il n'y a pas un bug que nous n'avions pas remarqué.

      Posté par Staff Melyonen, 21 août 2017 à 10:25 | | Répondre
  • merci de votre répons je vais envoyer une news en demandant à mes abonnées de revenir sur les articles précédents

    pour les commentaires certaines d'entre mes abonnées ont le message suivant : "action no autorisée " dans un cadre bleu
    merci de votre réponse

    Posté par tata scrap, 21 août 2017 à 23:02 | | Répondre
    • J'ai effectué des tests sur votre blog et je n'ai pas réussi à reproduire le problème. Savez-vous quel navigateur utilisent vos abonnées ? Sont-elles connectées ? Si oui, est-ce à CanalBlog ou utilisent-elles Facebook pour commenter ?

      Posté par Staff Melyonen, 22 août 2017 à 11:31 | | Répondre
      • j'ai posé la question je vous informerais à réception merci

        Posté par tata scrap, 23 août 2017 à 19:13 | | Répondre
  • Bonjour,
    Il y a de gros problème sur canalblog, depuis les vacances, les photos ont ne les voient pas, impossible de mettre des commentaires et on ne reçoit pas toujours les notifications, je suis sur canalblog et j'aimerais pouvoir mettre des articles en Septembre, j'espère qu'il n'y aura plus de problèmes, faites vous vérifiez vos logiciels pendant cette période !!!! Merci de votre réponse !!!
    Cordialement
    Yvette

    Posté par CLOS FLEURIS, 22 août 2017 à 11:13 | | Répondre
    • Bonjour,
      Nous avons des problèmes de ralentissements sur la plateforme. Notre équipe technique travaille sur un correctif et espère le publier d'ici la fin de la semaine.
      Nous sommes désolés pour les désagréments.

      Posté par Staff Melyonen, 22 août 2017 à 11:33 | | Répondre
  • Bonjour, La connexion au tableau de bord et blogs suivi est très lente, parfois même impossible. Je ne reçois plus de notification des blogs auxquels je suis abonnée. D'avance merci pour vos actions. Cordialement

    Posté par Catherinebm, 22 août 2017 à 21:07 | | Répondre
    • Bonjour,
      Nous avons des ralentissements sur la plateforme depuis quelques jours. Notre équipe travaille sur un correctif. Nous sommes désolés pour les désagréments.

      Posté par Staff Melyonen, 23 août 2017 à 12:33 | | Répondre
      • Je constate toujours cette même lenteur, des images qui ne s'affichent pas.....je renonce à publier et à consulter les blogs de canalblog...j'espère que cela sera temporaire et qu'un retour à la normale interviendra rapidement...

        Posté par Catherinebm, 25 août 2017 à 22:48 | | Répondre
  • Gros gros problème d'affichage des photos !!! Canalblog devient un hébergeur pour blogs littéraires puisqu'on ne voit plus que les textes...ce qui devient sans intérêt sans les photos pour illustrer.
    Merci par avance de votre intervention,
    Triskell

    Posté par Triskell1, 23 août 2017 à 11:08 | | Répondre
    • Bonjour,
      Nous avons des problèmes de ralentissements depuis quelques jours, qui se ressentent effectivement au niveau des photos. Notre équipe travaille sur un correctif.

      Posté par Staff Melyonen, 23 août 2017 à 12:29 | | Répondre
  • Bonjour
    cela recommence mes image de" s'ouvre pas je ne peut pas les faire partires merci de cotre réponse
    Cordialement
    Mme boussuge

    Posté par chez raymonde, 23 août 2017 à 12:25 | | Répondre
    • Bonjour,
      Notre équipe est en train de travailler sur ces problèmes. Nous vous invitons à réessayer plus tard.

      Posté par Staff Melyonen, 23 août 2017 à 12:28 | | Répondre
  • Je n'avais aucun problème jusqu'à hier tant sur les parutions des commentaires, les photos à éditer, les notifications d'articles de blogs canalblog. Depuis ce soir, certaines de mes photos n'apparaissent plus trop sur mon nouvel article à éditer
    Je vous sais en train de travailler sur beaucoup de ces problèmes qui je l'espère pourront être réglés par votre équipe. Bon courage !
    @.

    Posté par instantsdevie54, 26 août 2017 à 23:26 | | Répondre
    • Bonjour !
      Vous avez eu de la chance jusqu'ici ! Merci pour votre message.

      Posté par Staff Melyonen, 28 août 2017 à 15:58 | | Répondre
  • Bonjour, depuis quelques jours, quasiment plus de visiteurs sur mon blog ..;reçoivent-ils l'info de la publication ???? Et à nouveau, pb pour affichage photos ... Merci de m'éclairer !

    Posté par Catichou72, 28 août 2017 à 10:38 | | Répondre
    • Bonjour,
      Nous avons des problèmes d'affichage des images depuis quelques jours. Nous travaillons dessus.
      A notre connaissance, il n'y a pas de problème de notification de nouveaux messages. Nous recevons les statistiques données par Google et Bing, qui sont affichées sur votre blog. Si vous souhaitez des informations plus précises, vous pouvez essayer Google Search Console http://aide.canalblog.com/archives/2013/01/17/26176724.html

      Posté par Staff Melyonen, 28 août 2017 à 15:58 | | Répondre
  • Ma cousine m'a envoyée un commentaire le 26 août 2017,je ne l'ai pas eu.

    Posté par amele16, 28 août 2017 à 18:21 | | Répondre
  • Je n'arrive plus mettre de papillons qui volent ou des fleurs qui tombent sur les pages du blog.

    Posté par amele16, 28 août 2017 à 18:23 | | Répondre
    • Bonjour,
      Nos problèmes de serveurs ont peut-être ralenti votre script de fleurs et de papillons. Je les vois quand je vais sur votre blog (j'utilise le navigateur Chrome et je n'ai pas de bloqueur de publicité).
      Pour le commentaire de votre cousine, je ne vois rien dans nos données. Il y a malheureusement dû y avoir un bug. Votre cousine se souvient-elle d'avoir vu une erreur ?

      Posté par Staff Melyonen, 29 août 2017 à 12:23 | | Répondre
  • Non mais elle m'à dit que ce n'était pas la première fois

    Posté par amele16, 30 août 2017 à 18:14 | | Répondre
  • Hier j'ai reçu un commentaire d'une autre personne et ça a marcher.

    Posté par amele16, 30 août 2017 à 18:15 | | Répondre
  • Ma cousine utilise un ipad

    Posté par amele16, 30 août 2017 à 18:17 | | Répondre
  • Non pas d'erreur mais elle m'à dit que ce n'était pas la première fois elle utilise un ipad.

    Posté par amele16, 30 août 2017 à 18:22 | | Répondre
    • D'accord. Comme nous avons mis en place des correctifs sur la plateforme depuis hier, mieux vaut attendre qu'elle réessaye pour voir si cela va mieux. Il faudrait aussi qu'elle nous dise quelle est l'erreur qui s'affiche quand elle essaye de commenter.

      Posté par Staff Melyonen, 30 août 2017 à 18:25 | | Répondre
  • Merci depuis ça fonctionne.

    Posté par amele16, 30 août 2017 à 18:26 | | Répondre
  • Oui je lui ai dit de réessayer, mais si ça fonctionne avec les autres,ça doit fonctionner avec ma cousine.

    Posté par amele16, 30 août 2017 à 18:27 | | Répondre
  • Bonjour ma cousine a essayé plusieurs fois ca lui dit que son adresse mail n'est pas correcte etpourtant son adresse mail fonctionne dans les autres sites,par contre moi j'ai essayé avec son adresse mail ca a fonctionner.
    Je ne comprends pas

    Posté par amele16, 31 août 2017 à 11:39 | | Répondre
  • Bonjour ma cousine ne reçoit plus de notification

    Posté par amele16, 31 août 2017 à 13:00 | | Répondre
    • Bonjour,
      Serait-il possible que votre cousine utilise contacte directement le support de CanalBlog en utilisant ce formulaire de contact : http://www.canalblog.com/cf/contact.cfm ?
      Ce sera plus pratique pour lui poser des questions et voir avec elle ce qui ne va pas.

      Posté par Staff Melyonen, 31 août 2017 à 14:17 | | Répondre
  • j'ai essayé d'envoyé un commentaire sur mon blog avec son adresse mail et je l'ai reçu

    Posté par amele16, 31 août 2017 à 14:27 | | Répondre
    • C'est probablement lié à la machine qu'elle utilise. Serait-il possible qu'elle nous contacte via le lien que je vous ai envoyé dans mon précédent commentaire ?

      Posté par Staff Melyonen, 31 août 2017 à 14:29 | | Répondre
  • OUI c'est fait elle vous a envoyé un message avec le formulaire de contact
    La machine qu'elle utilise c'est un iPad ou dés fois iPhone6

    Posté par amele16, 31 août 2017 à 14:35 | | Répondre
  • Bonjour, je ne peux plus poster aucune photo sur mon blog, ça met systématiquement un écran noir rayé avec "le plugin adobe flash a planté", et ça dure depuis plusieurs jours. C'est bien embètant, y a t'il une solution? Merci de votre réponse, Sylvie.

    Posté par Barbesse, 01 septembre 2017 à 21:08 | | Répondre
  • Bonjour,

    On dirait que les problèmes reprennent sur l'affichage des photos, ou n'est-ce qu'un bug passager... Pouvez-vous m'en dire plus ?
    Merci,
    Dominique

    Posté par Triskell1, 11 septembre 2017 à 13:16 | | Répondre
    • Bonjour,
      Ce sont des problèmes différents. Notre équipe technique a été informée et est en train de s'en occuper.

      Posté par Staff Melyonen, 11 septembre 2017 à 15:25 | | Répondre
Nouveau commentaire